Stage1st

 找回密码
 立即注册
搜索
查看: 796|回复: 9

[硬件] 集显进入桌面花屏死机可能是哪方面问题?

[复制链接]
     
发表于 2022-11-23 09:37 | 显示全部楼层 |阅读模式
一个H77主板集成显卡接VGA接口挂机下载,最近开始频繁重启,终于昨天重启以后一开始BIOS,WIN10启动,甚至登录用户名界面都能显示,一要进入桌面便整个屏幕花屏无法显示。用向日葵倒是可以进入远程桌面,但是过一会儿以后还是死机了。这可能是哪方面的问题?
回复

使用道具 举报

     
发表于 2022-11-23 09:40 来自手机 | 显示全部楼层
内存或者集显挂了
回复

使用道具 举报

     
发表于 2022-11-23 09:49 | 显示全部楼层
内存、主板、CPU
单通道试试,有可能是一个通道坏了,另一个还是好的
回复

使用道具 举报

     
 楼主| 发表于 2022-11-23 09:54 | 显示全部楼层
本帖最后由 testalphagogogo 于 2022-11-23 09:55 编辑
ls2021 发表于 2022-11-23 09:49
内存、主板、CPU
单通道试试,有可能是一个通道坏了,另一个还是好的

只插了一根内存

因为只有一根DDR3内存

也因为如此,没法搞内存的替换测试了= = 插槽的话试试看
回复

使用道具 举报

发表于 2022-11-23 10:18 | 显示全部楼层
先看看日志吧
还有把显卡驱动卸载了试试能进系统稳定不

内存可以搞个U盘装个memtest86 或者PE来测试
估计还是内存问题
回复

使用道具 举报

     
发表于 2022-11-23 10:52 | 显示全部楼层
插拔内存
不行1.6v电它
回复

使用道具 举报

     
 楼主| 发表于 2022-11-23 18:03 | 显示全部楼层
找了根4g内存换下原来的8g,这下连登录用户名都没看到就花了果真是核显的问题么,那这颗U也可以彻底退役了吧。。。
回复

使用道具 举报

     
 楼主| 发表于 2022-11-24 10:05 | 显示全部楼层
今天把主板拆下来辛苦带去电脑城,结果居然又正常了???真是莫名其妙。。。
回复

使用道具 举报

     
发表于 2022-11-24 10:51 | 显示全部楼层
多半是内存吧,D3标压条很热的
我当时速龙ii640+a78也是用到某一个时间点各种花屏,也是查了半天没查出哪里出问题但开机一会就花屏,就把那套弃用了。
多年后看到D3颗粒涨价缺货的新闻于是想起还有两根D3条,正好试试金士顿威刚两家的售后(一根金士顿一根威刚),于是就联系售后换了。
换完回来插上跑了几天的压力测试都一点问题没有
回复

使用道具 举报

     
发表于 2022-11-24 11:54 来自手机 | 显示全部楼层
也可能是螺丝,扣具或散热器重力主板长时间形变导致部分断路,运输途中颠簸被动恢复了
回复

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

小黑屋|Archiver|上海互联网违法和不良信息举报中心|网上有害信息举报专区|962110 反电信诈骗|举报电话 021-62035905|stage1st 沪ICP备13020230号-1 沪公网安备 31010702004909号

GMT+8, 2022-12-5 23:09 , Processed in 0.032571 second(s), 8 queries , Gzip On, MemCache On.

Powered by Discuz! X3.4

© 2001-2017 Comsenz Inc.

快速回复 返回顶部 返回列表