Stage1st

 找回密码
 立即注册
搜索
查看: 764|回复: 6

[网络] 坛子里有用洋垃圾万兆网卡的么,有疑难杂症求助。

[复制链接]
     
发表于 2021-4-8 11:42 来自手机 | 显示全部楼层 |阅读模式
最近升级了自家nas,手一痒就上了万兆网络,入了威联通光交换机和两张转接的cx341网卡,但用着就发现了问题,两张网卡插在nas上就一切正常。但插在PC上,大概用5个小时左右就会断网,设备管理器能看到这张卡,只能重启或重装驱动才能重新联网。系统是win10 20h2,驱动也是官网上的下载的,已关闭网卡的电源管理。坛友有碰到或解决过类似问题的么?
回复

使用道具 举报

     
发表于 2021-4-8 16:27 来自手机 | 显示全部楼层
没遇到过,不过可以装个win server试试,如果还是这样就要考虑硬件问题了。win server如果有bug早就会被曝出来了。

—— 来自 Xiaomi MI 6, Android 9上的 S1Next-鹅版 v2.4.4.1
回复

使用道具 举报

     
 楼主| 发表于 2021-4-8 16:46 来自手机 | 显示全部楼层
hxy8241 发表于 2021-4-8 16:27
没遇到过,不过可以装个win server试试,如果还是这样就要考虑硬件问题了。win server如果有bug早就会被曝 ...

这也是个思路,谢了哈。

—— 来自 Xiaomi Mi 10, Android 11上的 S1Next-鹅版 v2.4.4.1
回复

使用道具 举报

     
发表于 2021-4-8 18:39 | 显示全部楼层
最大的可能是过热

这些服务器上的设备, 都是主动散热的, 都是暴力风道呼呼呼得吹的……你看卡上自带风扇吗 没有……

这坑我已经踩过了, 几年前弄了一批x540万兆网卡, 动不动就死机, 找了很久原因才找到, 这货过热了
回复

使用道具 举报

     
 楼主| 发表于 2021-4-8 19:16 来自手机 | 显示全部楼层
blackeyed 发表于 2021-4-8 18:39
最大的可能是过热

这些服务器上的设备, 都是主动散热的, 都是暴力风道呼呼呼得吹的……你看卡上自带风扇吗 ...

之前也考虑过过热的可能,但摸散热片不烫。回去拆了换下硅脂看看。

—— 来自 Xiaomi Mi 10, Android 11上的 S1Next-鹅版 v2.4.4.1
回复

使用道具 举报

     
发表于 2021-4-8 19:31 | 显示全部楼层
百猪夜行 发表于 2021-4-8 19:16
之前也考虑过过热的可能,但摸散热片不烫。回去拆了换下硅脂看看。

—— 来自 Xiaomi Mi 10, Android 11 ...

换啥都没有用, 早年制程不行, 发热就高, 同样万兆, x550就比x540好很多
你需要的就是个风扇, 因为他们的设计本身就是需要主动散热的, 不是因为你看它没风扇它就被动了, 服务器设备都是暴力风扇吹着所有办卡的
回复

使用道具 举报

     
发表于 2021-4-8 21:04 来自手机 | 显示全部楼层
就是过热,我直接绑的小风扇

—— 来自 LENOVO Lenovo TB-J706F, Android 10上的 S1Next-鹅版 v2.4.4.1
回复

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

小黑屋|Archiver|上海互联网违法和不良信息举报中心|网上有害信息举报专区|962110 反电信诈骗|举报电话 021-62035905|stage1st ( 沪ICP备13020230号-1 沪公网安备 31010702004909号 )

GMT+8, 2021-4-10 23:18 , Processed in 0.026580 second(s), 8 queries , Gzip On, MemCache On.

Powered by Discuz! X3.4

© 2001-2017 Comsenz Inc.

快速回复 返回顶部 返回列表