Stage1st

 找回密码
 立即注册
搜索
查看: 1021|回复: 9

[硬件] 为什么MacBook到NAS无线传输速度会这么慢?(3mb/s)

[复制链接]
     
发表于 2020-7-1 02:02 | 显示全部楼层 |阅读模式
本帖最后由 a12885084 于 2020-7-1 02:08 编辑

设备是MacBook Pro 2016 和QNAP 的453Bmini,路由器是前两天买的小米路由千兆版(那个2.4g+5g一共千兆的假千兆)从MacBook无论是浏览器进系统上传还是finder直接拖文件,速度都在3mb/s左右,

神奇的是
只要我关一下macbook的Wi-Fi开关,再打开,重新连上Wi-Fi,速度就会变成正常的50mb/s(5g差不多是这个速度)……

你要说设备有问题一直3mb/s倒也就算了,为啥我断开再重新连上Wi-Fi速度会有变化呢?

不想每次传文件还要开关一次Wi-Fi啊
有没有大佬遇到过这种情况或者知道原理


回复

使用道具 举报

     
发表于 2020-7-1 02:04 | 显示全部楼层
路由器太渣的感觉
回复

使用道具 举报

     
发表于 2020-7-1 06:20 | 显示全部楼层
试试关掉2.4g再测试一下?
回复

使用道具 举报

     
发表于 2020-7-1 08:17 | 显示全部楼层
mac往路由器的移动硬盘里上传没啥问题。。。

  -- 来自 能手机投票的 Stage1官方 iOS客户端
回复

使用道具 举报

发表于 2020-7-1 08:27 来自手机 | 显示全部楼层
换个路由器试试?
回复

使用道具 举报

     
发表于 2020-7-1 08:30 | 显示全部楼层
关掉 2.4G 试试+1

感觉像是两个信号共用一个 SSID 然后从 5G 落到 2.4G 了
回复

使用道具 举报

     
发表于 2020-7-1 08:52 | 显示全部楼层
不能把路由器2.4和5的ssid分开吗?
回复

使用道具 举报

     
 楼主| 发表于 2020-7-1 09:03 | 显示全部楼层
zhuangku556 发表于 2020-7-1 08:52
不能把路由器2.4和5的ssid分开吗?

是分开的,我连的是5g的orz
回复

使用道具 举报

     
 楼主| 发表于 2020-7-1 09:04 | 显示全部楼层
5g和2.4g是分开的orz
一开始出现这个问题我也以为是走了2.4g的,结果只连5g还是这个样子

下次出现我再注意一下orz
回复

使用道具 举报

     
发表于 2020-7-2 18:18 来自手机 | 显示全部楼层
按住opt键 然后鼠标再点击wifi状态图标 可以显示wifi连接信息 看下和正常有什么差异吗
回复

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

小黑屋|Archiver|上海互联网违法和不良信息举报中心|网上有害信息举报专区|962110 反电信诈骗|举报电话 021-62035905|stage1st ( 沪ICP备130202305 沪公网安备 31010702004909号 )

GMT+8, 2020-7-14 14:52 , Processed in 0.026316 second(s), 9 queries , Gzip On, MemCache On.

Powered by Discuz! X3.4

© 2001-2017 Comsenz Inc.

快速回复 返回顶部 返回列表